Instalación de sistema de cierre automatico de los elevalunas y techo panorámico. | Página 14 | Foro Hyundai Tucson

Instalación de sistema de cierre automatico de los elevalunas y techo panorámico.

Lobito

Forero Activo
Motor TL
1.7 CRDi 115 CV
Versión TL
Tecno
Color TL
Phantom Black
Tu que acabas de instalar el módulo. Viste el fusible? Gracias
Si mal no recuerdo el único que tiene fusible, al menos a la vista es el módulo del techo solar
 

Mikelanllelo

Forero Activo
Ubicación
Tenerife
Motor TL
1.6 TGDI 177 CV
Versión TL
Klass
Color TL
Platinum Silver
Gracias, pues pido otro nuevo. Mi miedo era a pedir otro y que siguiera sin funcionar debido al fusible que estuviera en otro lugar
Me ha pasado lo mismo que a ti, despues de año y pico funcionando bien, hoy me ha dejado de funcionar de repente. No me abre y cierra la ventana del piloto de ninguna manera (conduciendo subí la ventana y a los 5 min la fui a bajar y nada), ni me funcionan las combinaciones del módulo para abrir cerrar con la llave

He abierto la puerta y parece estar todo bien conectado así que imagino que estará escacharrado el modulo o se habrá mojado de alguna manera o simple obsolescencia.
 

tate

Forero Habitual
Ubicación
Córdoba
Motor TL
2.0 CRDi 136 CV
Versión TL
Tecno
Color TL
White Sand
Me ha pasado lo mismo que a ti, despues de año y pico funcionando bien, hoy me ha dejado de funcionar de repente. No me abre y cierra la ventana del piloto de ninguna manera (conduciendo subí la ventana y a los 5 min la fui a bajar y nada), ni me funcionan las combinaciones del módulo para abrir cerrar con la llave

He abierto la puerta y parece estar todo bien conectado así que imagino que estará escacharrado el modulo o se habrá mojado de alguna manera o simple obsolescencia.
Ostia....pues veremos a ver si los módulos no fallan antes de lo q esperamos...y la garantía de estas cosas ya sabéis cómo va....
 

franciscojsc

Forero Habitual
Ubicación
BARCELONA
Motor TL
2.0 CRDi 136 CV
Versión TL
Tecno
Color TL
Micron Grey
Que modulo llevais puesto Retfigo o Winsgo, a los que os ha pasdo este fallo
 

Mikelanllelo

Forero Activo
Ubicación
Tenerife
Motor TL
1.6 TGDI 177 CV
Versión TL
Klass
Color TL
Platinum Silver
Tengo los cables empatados a la antigua, y forrados con cinta, comprobado que siguen bien en contacto.

Lo que no entiendo es que no abra la del piloto y las demás si. No debería abrir pero no funcionar la subida-bajada automática que es lo que hace el módulo?

Ya tengo pedido el nuevo pra probar pero serán dos semanas como poco decentana cerrada
 

Guanchito03

Forero Activo
Ubicación
Tenerife
Motor TL
1.7 CRDi 115 CV
Versión TL
Style
Color TL
Polar White
Abre el módulo a ver cómo está. A mi no me funciona la opción de cerrar al pulsar el botón de la puerta pero el resto de opciones sí. Así que me da que se puede estropear por partes
 

Mikelanllelo

Forero Activo
Ubicación
Tenerife
Motor TL
1.6 TGDI 177 CV
Versión TL
Klass
Color TL
Platinum Silver
Finalmente, harto de no poder abrir la ventana, y a la espera de que me llegara el nuevo modulo, quité el instalado para que quedara todo en su configuración original y para mi sorpresa seguía sin abrir la ventana del piloto.

Total, que me pongo a comprobar los fusibles a ver si por casualidad era eso y aunque a la vista me parecía que estaban en buen estado y no fundidos, los cambié uno por otro y al probar veo que me abre la del piloto y me deja de abrir otra así que cambie por un fusible de repuesto y todo solucionado, al parecer no era el módulo.
 

Guanchito03

Forero Activo
Ubicación
Tenerife
Motor TL
1.7 CRDi 115 CV
Versión TL
Style
Color TL
Polar White
Finalmente, harto de no poder abrir la ventana, y a la espera de que me llegara el nuevo modulo, quité el instalado para que quedara todo en su configuración original y para mi sorpresa seguía sin abrir la ventana del piloto.

Total, que me pongo a comprobar los fusibles a ver si por casualidad era eso y aunque a la vista me parecía que estaban en buen estado y no fundidos, los cambié uno por otro y al probar veo que me abre la del piloto y me deja de abrir otra así que cambie por un fusible de repuesto y todo solucionado, al parecer no era el módulo.
Qué fusible? Hay muchísimos. Alguna cota. Gracias
 

Mikelanllelo

Forero Activo
Ubicación
Tenerife
Motor TL
1.6 TGDI 177 CV
Versión TL
Klass
Color TL
Platinum Silver
mira la tapita por la parte interior
Exacto, por detrás de la tapa negra de acceso a los fusibles está el esquema, mira los de 25 A con dibujo de ventanas dicen izquierda y derecha o left y right. Hay uno de 25 de repuesto a la derecha de esos dos.
 

Guanchito03

Forero Activo
Ubicación
Tenerife
Motor TL
1.7 CRDi 115 CV
Versión TL
Style
Color TL
Polar White
Me ha llegado el nuevo y ahora vuelve a funcionar de nuevo. Debió fastidiarse al entrarle humedad o que falla a los 4 años
 
Arriba Pie