Instalación de logos de emisoras de radio | Página 43 | Foro Hyundai Tucson

Instalación de logos de emisoras de radio

hectormaagu

Forero Novato
Motor
1.7 CRDi 141 CV
Versión
Tecno
Color
Micron Grey
Todo solucionado. Ya esta por fin. Soy un poco bastante desastre en esto. Lo ke la emisora europa.fm por esjemplo no me sale el logo. Como lo hago si kiero introducirle dicho logo? Porque el logo de eurpa fm si ke esta en la carpeta. Y una vez sepa como ke es volver a poner la targeta y volver a cargar no?
como lo solucionaste? tengo el problema q al sacar la SD original se me va el wifi y deja de funcionarme
 

revade

Forero Novato
Ubicación
Tenerife
Eso no me vale, necesito los que van con Windows
Hola Nixen, el mío también es de sistema Windows y ya logré ponerle los logos, eso sí, compré una licencia por 8€.
Mira este vídeo y si tienes alguna duda, puedes contactar con jkdsoft diciéndole que tu sistema es windows. Un saludo.
 

malons17

Forero Novato
Motor
1.7 CRDi 115 CV
Versión
Klass
Color
Ash Blue
Hola a todos, he conseguido instalar sin problemas los logos de esta forma:
1.- he descomprimido en una tarjeta SD por un lado el archivo comprimido "bootloader" y después he descomprimido en la misma tarjeta el archivo comprimido "radiologos", todo esto bajado de la pagina 1.
2.- después he creado una carpeta que se llama logos en la raíz de la tarjeta SD y ahí he metido los logos que aparecen en la página 18.
3.- he arrancado el coche, he cambiado la tarjeta SD y he metido esta, he esperado los 90 segundos que aparecen que esta buscando internet sin tocar nada, después aparece la pantalla de bootloader.
4.- en la pantalla del bootloader he pulsado "Radiologos" y ya después de entrar he pulsado "Instalar", se han descargado los logos y después le he dado al botón de salir del bootloader y ya está.

Creo que estas instrucciones que son fáciles de seguir le pueden valer a alguien, sobre todo para no tener que estar leyendo todo el hilo...creo que no se me olvida nada, solo felicitar al creador JDK por su trabajo y su tiempo empleado en esto que nos beneficia a todos y le da un toque de puta madre con los logos de cada emisora.

Cuidaos y poneos la mascarilla que vienen curvas....
 

Josepo

Forero Novato
Motor
1.6 GDi 131 CV
Versión
Link
Color
Phantom Black
Hola a todos, el lunes lleve el coche a la revision de los 2 años y le dije que me actualizaran el navegador y los mapas y cual fue mi sorpresa que me aparecieron los logos de las emisoras. Mi sitema es Mobis, os paso unas fotos
 

Adjuntos

Terquite

Forero Novato
Ubicación
Las Palmas
Motor
1.6 TGDi 176 CV
Versión
Style
Color
Stellar Blue
Y NO TIENES MANERA DE SUBIR ESOS ARECHIVOS PARA PROBARLOS? VOY A MIRAR QUE VERSION TENGO YO PERO ME ENTREGARON EL COCHE HACE MENOS DE UN MES Y NO ME SALEN LOS LOGOS
 

Josepo

Forero Novato
Motor
1.6 GDi 131 CV
Versión
Link
Color
Phantom Black
Le he quitado la tarjeta y siguen apareciendo, por lo tanto creo que estan en el navegador
 

Bartolome

Forero Habitual
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Ash Blue
Es una funcionalidad que se añade al actualizar el firmware del navegador, la tarjeta es unica y exclusivamente para los mapas.
 

DrAo

Forero Novato
Motor
1.6 GDi 131 CV
Versión
Klass BE
Color
Micron Grey
Todo este proceso que se comenta, vale para los Tucson de 2019??
 

Anlomar

Forero Novato
Motor
1.6 CRDi 136 CV
Versión
N Line 48V
Color
Polar White
Hola amigos, tengo un Tucson diesel 48 v. nline, me lo han dado la semana pasada, me encantaría poner los logos de las radios en color, os puedo prometer que me he leído las 43 páginas, y me he echo un lío con.. si es Mobis, Windows, android..., como me da miedo tocar algo que fastidie la garantía, me gustaría que me dijeseis si esta actualizado el software, ya me imagino que no, aunque lo saco de un sobre cerrado el comercial, y lo principal si puedo en mi equipo poner los logos de las radios, y si es así indicarme el tutorial más sencillo para hacerlo. Muchisimas gracias y saludos.

Pd.: Adjunto fotos de mis datos de tarjeta SD y navegador, y aprovecho para preguntaros si se puede quitar el mensaje que sale siempre al arrancar.
 

Adjuntos

Anlomar

Forero Novato
Motor
1.6 CRDi 136 CV
Versión
N Line 48V
Color
Polar White
Gracias por responder, si, eso lo he visto, pero como he leído que si es Mobis no se puede, pero claro eran post antiguos, no sé como está ahora el tema. Saludos.
 

Ankarri

Forero Activo
Ubicación
Navarra
Motor
1.7 CRDi 115 CV
Versión
Link
Color
Ara Blue
Creo que hay otra actualización posterior a la que llevas, que es la que trae los logos. El lunes paso la revisión y me lo actualizarán. Es android el que llevas
 

Anlomar

Forero Novato
Motor
1.6 CRDi 136 CV
Versión
N Line 48V
Color
Polar White
Muchas gracias, pero sabeis si puedo ponerlos yo, sin esperar a la actualización del concesionario?. Saludos
 

bultaco

Forero Activo
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
White Sand
Muchas gracias, pero sabeis si puedo ponerlos yo, sin esperar a la actualización del concesionario?. Saludos
Si el coche es nuevo, iría al concesionario y que te lo actualicen, teóricamente te lo tendrían que entregar con las últimas versiones.
Distinto seria que te lo hubieran dado actualizado y los pocos dias saliera una versión nueva, aqui si que tendrías que esperar a la revisión.
 

Anlomar

Forero Novato
Motor
1.6 CRDi 136 CV
Versión
N Line 48V
Color
Polar White
Creo que hay otra actualización posterior a la que llevas, que es la que trae los logos. El lunes paso la revisión y me lo actualizarán. Es android el que llevas
Gracias, ya me he dado cuenta que mi equipo es Mobis y Android, y que no me han puesto la ultima actualización, ó sea que solo me queda la opción del conce. Si mañana te actualizan y se ven los logos, porfa si puedes pon la captura de info del software para reclamar con más seguridad al concesionario. Muchas gracias y saludos.
 

kibo

Forero Activo
Motor
1.6 TGDI 177 CV
Versión
Link
Color
White Sand
a mi en esta ultima revision tambien me lo han actualizado y ahora tambien me salen los logos..
 

Anlomar

Forero Novato
Motor
1.6 CRDi 136 CV
Versión
N Line 48V
Color
Polar White
Pues ya está, llame esta mañana al concesionario, y al principio me decían que era imposible, que dieran un coche nuevo sin la ultima actualizacion, yo gracias a vosotros insistía que un compañero tenía una versión posterior en el mismo coche, al final se puso el encargado y me pregunto, cual era el color de la flecha del navegador, que si era azul, es la ultima versión. pero cuando le dije que la mia era roja, me dijo que me pasara despues de comer que lo iban a mirar. Total, que me han actualizado el firmware y los mapas, han tardado unos quince minutos, no he tenido que meter el coche ni si quiera al taller, y pos supuesto ya me salen los logos de las emisoras.
:):).
Os adjunto imagenes de mi actualización. Muchas gracias a todos por la ayuda.
 

Adjuntos

Ankarri

Forero Activo
Ubicación
Navarra
Motor
1.7 CRDi 115 CV
Versión
Link
Color
Ara Blue
Pues ya está, llame esta mañana al concesionario, y al principio me decían que era imposible, que dieran un coche nuevo sin la ultima actualizacion, yo gracias a vosotros insistía que un compañero tenía una versión posterior en el mismo coche, al final se puso el encargado y me pregunto, cual era el color de la flecha del navegador, que si era azul, es la ultima versión. pero cuando le dije que la mia era roja, me dijo que me pasara despues de comer que lo iban a mirar. Total, que me han actualizado el firmware y los mapas, han tardado unos quince minutos, no he tenido que meter el coche ni si quiera al taller, y pos supuesto ya me salen los logos de las emisoras.
:):).
Os adjunto imagenes de mi actualización. Muchas gracias a todos por la ayuda.
Te acabo de contestar en el otro hilo, en el de la radio... Pero ya veo que tarde. Enhorabuena, ya lo tienes en la versión que me acaban de poner como última
 
Arriba Pie