Reasignacion de botones navegador | Foro Hyundai Tucson

Reasignacion de botones navegador

JRA

Forero Activo
Ubicación
Bizkaia
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Polar White
Estoy pensando a ver si es posible, viendo que el navegador, bueno los mapas no son nada del otro mundo, en mi pueblo 30.000 habitantes y no salen ni la mitad de las calles, bueno al tema, ¿se podría reasignar la tecla NAV del equipo para que se abra un software de navegación almacenado en la SD?
Gracias
 

Muzzly

Forero Activo
Motor
1.7 CRDi 115 CV
Versión
Tecno
Color
Polar White
Eso se llama empezar la casa por el tejado jeje.

De momento no se ha logrado hacer funcionar ningún otro software de navegación.

La única salvación es una actualización a android auto o car play, de la que por ahora no hay noticias.
 

JRA

Forero Activo
Ubicación
Bizkaia
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Polar White
Eso se llama empezar la casa por el tejado jeje.

De momento no se ha logrado hacer funcionar ningún otro software de navegación.

La única salvación es una actualización a android auto o car play, de la que por ahora no hay noticias.
Acabo de probar el IGO desde la SD, pero todavía me falta los mapas, pero el software se ejecuta, el problema es que hay que hacerlo accediendo al WinCE y desde hay ejecutar la aplicación de IGO, si se podría reasignar el botón NAV al IGO, es decir que el botón NAV ejecute automáticamente el ejecutable del IGO, esto seria un gran paso, pero ya te digo, el software funciona, me falta probar con mapa.
 

JKD

Forero Experto
Motor
2.0 CRDi 136 CV
Versión
Tecno Aut. 4x4
Color
Thunder Gray
Acabo de probar el IGO desde la SD, pero todavía me falta los mapas, pero el software se ejecuta, el problema es que hay que hacerlo accediendo al WinCE y desde hay ejecutar la aplicación de IGO, si se podría reasignar el botón NAV al IGO, es decir que el botón NAV ejecute automáticamente el ejecutable del IGO, esto seria un gran paso, pero ya te digo, el software funciona, me falta probar con mapa.
El accesso a gps no te funcionará.
 

JRA

Forero Activo
Ubicación
Bizkaia
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Polar White
El accesso a gps no te funcionará.
Te refieres a que igo no encontrara señal???
Si es asi, dentro de igo hay un archivo txt de configuraciones donde hay que poner el puerto de la antena y los baudios, yo creo que si va a funcionar, vengo de muchos gps y mis primeros gps eran pdas con wince y gracias al foro laradiobbs conseguiamos indtalar en la pda diferentes navegadores, luego me pase a tomtom fisico y tambien le metiamos de todo el problema esta en que el tomtom es para wince5 hay que realizarlo desde un emulador por que no es compatible con wince6 y para empezar por algo mas sencillito voy a probar con igo ya que tambien se pueden meter radares edificios 3d etc
Menuda chapa te metido, me falta encontrar un ejecutable que lo hay para que me de la configuracion puerto-baudios del gps para meterlo en el txt o sino hay que ir modificando el numero del puerto de uno en uno hasta dar con el
Mi interes realmente es intentar reasignar el boton por que desde wince al ejecutar igo te quedas sin radio y sin multimedia estoy casi segurisimo que funciona, ahora lo estan haciendo en equipos integrados en el coche con wince y el problema que le veo al nuestro es hacerlo desde el boton NAV es mas seguramente tambien funcione ejecutando desde el pendrive pero eso ya probare
 
Última edición:

Muzzly

Forero Activo
Motor
1.7 CRDi 115 CV
Versión
Tecno
Color
Polar White
Te decía eso porque ya se ha hablado muchas veces en el foro del tema.

La verdad es que todo esto si que recuerda a las pda de hace 12 años. Esto necesita evolucionar ya a otros sistemas jeje.

De todas formas cualquier novedad bienvenida sea.
 

JRA

Forero Activo
Ubicación
Bizkaia
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Polar White
El accesso a gps no te funcionará.
Tenias razon, el gps no se conecta por que hay procesos que lo ocupan y el igo no detecta la antena, si cierras esos procesos se libera la antena pero es un coñazo andar asi
 
Arriba Pie