Radiologos para navegador Android | Foro Hyundai Tucson

Radiologos para navegador Android

Bartolome

Forero Habitual
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Ash Blue
Ya es posible poner logos para las emisoras en los nuevos navegadores con Android Auto y Carplay, habrá que investigar a ver si con los logos de la versión de @JKD de las emisoras españolas funciona correctamente, la puerta se ha abierto y ahora toca trabajar ...

NÁVOD: Logá rádiových staníc - Hyundai klub Slovensko
 

JKD

Forero Experto
Motor
2.0 CRDi 136 CV
Versión
Tecno Aut. 4x4
Color
Thunder Gray
Ya es posible poner logos para las emisoras en los nuevos navegadores con Android Auto y Carplay, habrá que investigar a ver si con los logos de la versión de @JKD de las emisoras españolas funciona correctamente, la puerta se ha abierto y ahora toca trabajar ...

NÁVOD: Logá rádiových staníc - Hyundai klub Slovensko
Por lo que veo, los logos van en la carpeta /dab/chlogo/

Los nombres de los archivos de imágenes llevan el código numérico que identifica al PI de la emisora en cuestión. Si bien en los equipos con Windows CE el nombre del archivo tiene el formato sid_XXXXX.png donde XXXXX corresponde al código PI en decimal, en los equipos Android el formato es XXXXX.png, esto es, sin "sid_".

Lo que podéis intentar es pillar los logos disponibles para España, renombrar las imágenes eliminando los 4 primeros caracteres de cada archivo (ejemplo: de sid_23587.png a 23587.png) y copiar las imágenes directamente a la carpeta antes citada siguiendo el método del video.
 

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
Esto abre la puerta a cargar los radares y a canviar las voces del navegador?
 

Bartolome

Forero Habitual
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Ash Blue
Por lo que veo, los logos van en la carpeta /dab/chlogo/

Los nombres de los archivos de imágenes llevan el código numérico que identifica al PI de la emisora en cuestión. Si bien en los equipos con Windows CE el nombre del archivo tiene el formato sid_XXXXX.png donde XXXXX corresponde al código PI en decimal, en los equipos Android el formato es XXXXX.png, esto es, sin "sid_".

Lo que podéis intentar es pillar los logos disponibles para España, renombrar las imágenes eliminando los 4 primeros caracteres de cada archivo (ejemplo: de sid_23587.png a 23587.png) y copiar las imágenes directamente a la carpeta antes citada siguiendo el método del video.
De momento es lo que he hecho, ya tengo el usb preparado con las imágenes renombradas, mañana lo pruebo.
 

Bartolome

Forero Habitual
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Ash Blue
De momento es lo que he hecho, ya tengo el usb preparado con las imágenes renombradas, mañana lo pruebo.
Pues mi gozo en un pozo, con la actualización de marzo del 2019 del navegador han bloqueado el acceso al engineering mode y no he conseguido entrar con ninguno de los métodos conocidos hasta ahora. :(
 

bultaco

Forero Activo
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
White Sand
Se podria hacer un "dowgrade" (volver a la versión anterior), instalar los logos y volver a actualizar, a ver si los mantiene.
Doy ideas, yo tengo windows y ... no puedo probarlo.
 

Bartolome

Forero Habitual
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Ash Blue
Se podria hacer un "dowgrade" (volver a la versión anterior), instalar los logos y volver a actualizar, a ver si los mantiene.
Doy ideas, yo tengo windows y ... no puedo probarlo.
No, no deja hacer downgrade.
 

bultaco

Forero Activo
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
White Sand
Lástima, pero seguro que pronto se encontrará el método de ponerlos.
 

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
Bartolomé creo que he podido acceder al engineering mode, como te puedo pasar el video
 

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
No, tengo la del post del principio, de todas formas no me pide password i los menus son muy diferentes, si quieres te envio el video por wetransfer, esta versión la tienes disponible?.

No veo como acceder a las aplicaciones para instalar el FileManager
 
Última edición:

Karensito

Forero Novato
En kia con lan6000 si funciona cómo habéis comentado (renombrando los logos de este foro y en la ruta especificada).
Gracias y saludos
20190723_223216.jpg
 
  • Me Gusta
Reacciones: JKD

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
En kia con lan6000 si funciona cómo habéis comentado (renombrando los logos de este foro y en la ruta especificada).
Gracias y saludos
Ver el archivo adjunto 10584
He pasado por el foro de Kia y no he encontrado como activar el menu de aplicaciones para instalar el File Manager.
 

Karensito

Forero Novato
En el primer post de este hilo Bartolome ha puesto un enlace en el que esta explicado como se accede al modo ingeniero y se instala el File Manager.
Saludos
 

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
Si, però en mi caso acccedo desde la pantalla de preferencias y el menú es diferente, mirate los panallazos que he dejado antes. No tengo acceso al menu de aplicaciones.
 

Karensito

Forero Novato
Tu equipo es android?
Para acceder a las aplicaciones del equipo android se ha de hacer desde ajustes/salvapantallas como se ve en el video del enlace del primer post.

Adjunto archivo modificado sacado de este foro renombrando los logos para verlos en equipo android. Después de una prueba rápida decir que no son correctos todos los logos para la provincia de Barcelona, las principales emisoras si se ven correctamente, pero hay emisoras locales que no se carga el logo correspondiente, será cuestión de renombrar con pids correctos o añadir otros logos. Para ver si funciona vienen de maravilla. No es necerario reiniciar equipo, se copian carpetas con logos y se visualizan al cambiar al modo radio.
RadiologoForoTucson2019Android.zip

Saludos.
 

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
El equipo es Android, con la versión que está en el foro, no funciona el acceso desde el salvapantallas y si desde información del sistema, pero en el menú no está la opción de ""all aplicacions", tampoco pide password
 

Bartolome

Forero Habitual
Ubicación
BCN
Motor
1.6 GDi 131 CV
Versión
Tecno
Color
Ash Blue
El equipo es Android, con la versión que está en el foro, no funciona el acceso desde el salvapantallas y si desde información del sistema, pero en el menú no está la opción de ""all aplicacions", tampoco pide password
Me parece que tu equipo es un Mobis y no un LG como el que equipan todos los KIA y los últimos modelos de Hyundai.
 

frantarrats

Forero Activo
Ubicación
Barcelona
Motor
1.6 TGDI 177 CV
Versión
Tecno Aut. 4x4
Color
Polar White
El coche es de mayo de 2019, en el foro de Kia unos rusos ponian como activar modificar el acceso, però la verdad no soy capaz de entenderlo :sick: a pesar de ser tecnico de Apple desde hace 20 años.... :sneaky:
 
Arriba Pie