Comandos de voz

JesusBM

Forero Novato
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Dark Knight
Muy buenas, hace una semana que tengo el coche y aun no he podido hacer uso de los comandos de voz en conexión inalámbrica con Android Auto, sin embargo cuando lo conecto con cable si funciona todo (llamadas telefónicas, mandar ordenes al navegador, etc.).

A alguien mas le pasa?, tiene solución?
 

Anto73

Forero Experto
Ubicación
Trujillo
Motor NX4
1.6 TGDi 150 CV 48V
Versión NX4
Maxx
Color NX4
Amazon Grey
Muy buenas, hace una semana que tengo el coche y aun no he podido hacer uso de los comandos de voz en conexión inalámbrica con Android Auto, sin embargo cuando lo conecto con cable si funciona todo (llamadas telefónicas, mandar ordenes al navegador, etc.).

A alguien mas le pasa?, tiene solución?
Has dado todos los permisos en el móvil?
 

JesusBM

Forero Novato
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Dark Knight
Has dado todos los permisos en el móvil?
Yo creo que si, le he dado mil vueltas y Android Auto tiene todos los permisos que salen están concedidos, sin tocar nada con el cable si funciona.
 

Litus

Forero Activo
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Polar White
Tienes activado el bluetooth?
Prueba a regenerar wifi del coche
Tienes activado android auto de forma inalámbrica?
Saludos
 

JesusBM

Forero Novato
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Dark Knight
Esta activado Bluetooth, he generado nueva clave varias veces, esta activado de forma inalambrica, sigue sin funcionar
 

Litus

Forero Activo
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Polar White
Cuando pulsas en la versión de Android auto,que te sale?
A mi me sale esto
Screenshot_2022-09-24-11-35-38-823_com.google.android.projection.gearhead.jpg
Has actualizado todo en Play store?
Has probado en instalar
de nuevo android auto inhalambricamente ?
Has reiniciado el móvil tras actualizar android auto?
Que versión de Android tienes?
La verdad es que no se me ocurre nada más
Saludos
 

Cismontano

Forero Activo
Ubicación
Madrid
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Style
Color NX4
Phantom Black
Por descartar otra cosa más, ¿has probado a usar los comandos de voz con la pantalla del teléfono encendida y desbloqueado?
 

JesusBM

Forero Novato
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Dark Knight
Cuando pulsas en la versión de Android auto,que te sale?
A mi me sale esto
Ver el archivo adjunto 18795
Has actualizado todo en Play store?
Has probado en instalar
de nuevo android auto inhalambricamente ?
Has reiniciado el móvil tras actualizar android auto?
Que versión de Android tienes?
La verdad es que no se me ocurre nada más
Saludos
A mi me sale alguna cosa diferenteScreenshot_20220925_123305_com.google.android.projection.gearhead.jpg
 

Litus

Forero Activo
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Polar White
Y en detección de hey Google>comandos de voz,lo tienes así?
Screenshot_2022-09-25-13-28-17-601_com.google.android.googlequicksearchbox.jpg

IMG_20220925_133259.jpg
Esto lo tienes activado?
 

JesusBM

Forero Novato
Motor NX4
1.6 TGDi 265 CV PHEV 6AT 4X4
Versión NX4
Maxx
Color NX4
Dark Knight
Bueno, ya está probado y sigue sin funcionar, sin embargo con cable perfecto.

Esperaremos a la actualización.

Gracias por vuestras respuestas
 
Arriba Pie