Actualización navegador 2018 | Página 2 | Foro Hyundai Tucson

Actualización navegador 2018

Tema en 'Car Audio y Multimedia' iniciado por JKD, 27 Ene 2018.

  1. JKD

    JKD Forero Experto

    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno Aut. 4x4
    Color:
    Thunder Gray
    Tendrías que reinstalarlo de nuevo. El proceso de instalación es el mismo. Requiere salir a Windows.
     
    A sapito le gusta esto.
  2. Desperanto

    Desperanto Forero Novato

    Ubicación:
    Russia
    Motor:
    2.0 CRDi 136 CV
    Versión:
    Style 4x4
    Color:
    Thunder Gray
    Solved! Thx for @JKD
     
    A Maurizio le gusta esto.
  3. prodarek

    prodarek Forero Novato

    Ubicación:
    Poland
    Motor:
    1.6 GDi 131 CV
    Versión:
    Style
    Color:
    White Sand
    Yes I tried re-insert card.
    How?
     
    Última edición: 28 Ene 2018
  4. sapito

    sapito Forero Activo

    Motor:
    1.7 CRDi 115 CV
    Versión:
    Link
    Color:
    White Sand
    OK gracias!!
     
  5. voliotis

    voliotis Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style 4x4
    Color:
    Ara Blue
    update Kia Rio 2016 with new map and software and work perfectly
    Τhank you!!
     
  6. Patric

    Patric Forero Activo

    Motor:
    1.6 GDi 131 CV
    Versión:
    Tecno
    Color:
    Polar White
    Muy buenas, mapas funcionando, descargar y copiar. El software no me lo he planteado de momento. Muchas gracias.
     
  7. FranciscoNaval

    FranciscoNaval Forero Activo

    Ubicación:
    Madrid
    Motor:
    1.6 TGDi 176 CV
    Versión:
    Kosmo
    Color:
    Ara Blue
    Muchas gracias @JKD por simplificarnos el trabajo.
    Te informo de que las actualizaciones tanto de software como la de los mapas, NO me han machacado el RadioLogos y me siguen funcionando.

    Será por que lo tengo instalado con licencia?

    Por cierto lo del IPOD funciona de P.M.

    Saludos.
     
    A JKD le gusta esto.
  8. JKD

    JKD Forero Experto

    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno Aut. 4x4
    Color:
    Thunder Gray
    Primeras pruebas para eludir la validación de Aerith pasan con éxito :thumbsup:

    boottest1.png
     
    Yardan, Connermc, slygsm y 7 otros les gusta esto.
  9. Santirrin

    Santirrin Forero Novato

    Motor:
    1.6 GDi 131 CV
    Versión:
    Klass
    Color:
    White Sand
    Hola patric, como lo has hecho? En la tarjeta original has borrado los mapas antiguos y has copiado los de ahora? Has notado diferencias en los mapas???
     
  10. Tucson

    Tucson Forero Activo

    Ubicación:
    España
    Motor:
    1.7 CRDi 141 CV
    Versión:
    Style
    Color:
    Platinum Silver
    Bueno pues yo tengo que decir que..
    -Mapas instalados y sin problema (no he tenido nada más que copiar en la SD y listo.)
    - software, instalado y sin problemas (copiado en la SD y listo en 10 minutos)
    -Yo no he perdido RadioLogos, lo tengo instalado desde que salio y no se me ha borrado.
    Seguir todos los pasos según los explica JKD en el primer post y no debería de haber problemas.
     
  11. Tucson

    Tucson Forero Activo

    Ubicación:
    España
    Motor:
    1.7 CRDi 141 CV
    Versión:
    Style
    Color:
    Platinum Silver
    Gracias..
     
  12. Patric

    Patric Forero Activo

    Motor:
    1.6 GDi 131 CV
    Versión:
    Tecno
    Color:
    Polar White
    Hola Santirrin
    Está todo preparado gracias @JDK. Descargas, copias en una sd, y a funcionar. Ahhhhhhh, no utilices la original por si acaso.
    Saludos.

    Y aún no están probados en serio los mapas para comentar los "posibles" cambios en la cartografia.
     
  13. JaviGG

    JaviGG Forero Activo

    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno
    Color:
    Polar White
    Os comento:
    Esta tarde fui al conce a comentarle directamente al del taller lo del tema de mi Tucson que me entregaron apenas hace 10 días (con la particularidad que me venía sin el AA y CP), y que ya que me lo habían entregado sin el navegador “nuevo” que mínimo que me lo hubiesen entregado con el software actualizado a la 166, que es lo que yo había visto que tenían los coches desde antes del verano y que el mío traía la 165, y que precisamente ya había salido la actualización de este año la 178. Y que los mapas también habían sido actualizados.
    Me comenta el responsable de “meter” las actualizaciones del taller, que normalmente ellos entregan los coches con las tarjetas tal cual vienen y que no lo miran si están en la última actualización o no, que lo suelen hacer en las revisiones, claro al yo decirle que no me iba a esperar hasta enero del 2019 para que me lo hicieran, pues me dijo que si yo quería no había problema, que precisamente se lo mandaron ayer, lo que pasa que como estaba tan cargado de trabajo pues aún no había tenido tiempo a descargárselo y descomprimirlo y así ir pasándolo a las tarjetas... que si no me importaba que me pasara en 2 semanas o así a ver si ya le había dado tiempo, ya que también tiene a muchos esperando la actualización de este año.
    El tema de la actualización de software me dijo que no tenía nada que ver con la de los mapas y que si mi navegador no me había dado problema alguno de radio, marcación por voz etc etc... que lo que él me aconsejaba era que lo dejara tal cual ya que a veces se actualizan y resulta que luego dan problemas que antes no daban...( no sé si esto será cierto o no porque lo desconozco ), que aún así, si yo quería actualizar todo que él no tenía ningún problema pero como he comentado anteriormente me tendría que esperar algunas semanas que estuviese más “desahogado” de trabajo y pudiese descargar las actualizaciones para poderlo hacer.
    Lo siento por el tostón....
    A ver qué pensáis lo que tenéis más experiencias en este tipo de asunto.
    Muchas gracias.
    No sé qué haría sin la información de este foro. SOIS GRANDES
     
    A Yardan, Maurizio y Gemar les gusta esto.
  14. Yardan

    Yardan Forero Experto

    Motor:
    1.6 GDi 131 CV
    Versión:
    Tecno
    Color:
    Polar White



    No sé cual será tu Concesionario ni en qué provincia estás pero parece ser que la ley del mínimo esfuerzo predomina bajo la mano de Hyundai.

    La experiencia dice que si llamas a la central o respondes a sus encuestas con notas bajas... actúan de inmediato.
    Aventurarnos a decirte que no tendr´´as problemas o que sí los tendrás no sería lo más adecuado ya que por aquí vamos con el día a día y gracias a auténticos fenómenos como JKD vamos progresando en esto.

    Se suele decir por ciertos ámbitos... si funciona, no lo toques! y es lo que hace Hyundai.

    Al final todos pasaremos de los Talleres de Hyundai por su mala calidad de servicio al cliente ( habrá concesionarios con profesionales que se esmeren en su trabajo) porque eso de "déjalo para mañana" a nosotros no nos sirve. Un claro ejemplo de esto es el Start & stop que sólo se conecta cuando la batería está a un m´nimo de 85% de carga. Y que a algunos nos lleva de calle ya que la única respuesta que dan es... no haces demasiados km o tienes que dejar cargando el coche tres días y tres noches! Claroq ue cuando les dices que depúes de hacer 600 km al día siguiente ya no funciona, se quedan pensativos y se abre un "bocadillo" como en los cómics que deja ver su pensamiento " y ahora que le digo yo a éste!! "

    puedes ir y decirle que te lo actualice y que si hay fallos en el coche... ya les llevarás el vehículo para que lo reparen, que es su trabajo.


    Y perdonad todos por irme del tema de la actualización del Navegador. :(
     
    A JaviGG le gusta esto.
  15. tate

    tate Forero Habitual

    Ubicación:
    Córdoba
    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno
    Color:
    White Sand
    Y porqué lo del "motor en marcha"?? Consume mucha batería la instalación o hay otro motivo?? Mañana instalaré el software a ver q tal...los mapas más adelante ya que el navegador no lo uso absolutamente para nada...
     
  16. Sandrovich

    Sandrovich
    Moderador
    Miembro del equipo

    Ubicación:
    Santa Cruz de Tenerife
    Motor:
    1.6 GDi 131 CV
    Versión:
    Style
    Color:
    Polar White
    Para que no se apague en medio de la instalación. El navegador, si no detecta él coche arrancado, se apaga pasados unos minutos.
     
    A tate le gusta esto.
  17. tate

    tate Forero Habitual

    Ubicación:
    Córdoba
    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno
    Color:
    White Sand
    Excelente trabajo jkd!! Lo que aportas a esta comunidad que somos, de forma desinteresada, la verdad no tiene límite de agradecimiento...nunca dejarán de sorprendernos..:thumbsup:
     
  18. Gemar

    Gemar Forero Activo

    Ubicación:
    Madrid, Alcala de Henares
    Motor:
    1.6 GDi 131 CV
    Versión:
    Tecno
    Color:
    White Sand
    Confirmado, saque el coche nuevo hace una semana del concesionario con mapas y software desactualizado, llamo al taller ahora y me dicen que me toman nota para actualizar en un par de semanas que se están descargando la nueva versión e irán llamando a los clientes que lo soliciten.
    Veremos si o es una farsa..!!
     
    A JaviGG le gusta esto.
  19. Juancar38

    Juancar38 Forero Experto

    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno
    Color:
    Phantom Black
    Ya te digo yo que lo es! A mi me hicieron la campaña de la tarjeta en la primera revisión y me pusieron software y mapas más antiguos de los que llevaba.
     
  20. Gemar

    Gemar Forero Activo

    Ubicación:
    Madrid, Alcala de Henares
    Motor:
    1.6 GDi 131 CV
    Versión:
    Tecno
    Color:
    White Sand
    Eso se lo dejaré claro... Que ni de coña me hagan la chapuza de ponerme antiguos... Antes que le meta la actualización quiero ver lo que le van a meter.... Que con este foro somos más experto que los propios de Hyundai
     
    A JaviGG le gusta esto.
  1. Este sitio usa cookies para ayudarte a personalizar el contenido, adaptes tu experiencia y mantenerte con la sesión iniciada si estás registrado. Para continuar utilizando este sitio, consientes nuestro uso de cookies.
    Descartar aviso